[Hỏi đáp] View không load được ảnh và avatar

  Bài viết hay nhất1
Mọi người ai biết cách khắc phục chỉ với, tks
Link: http://gameforum.pixforum.net

  Bài viết hay nhất2
Tìm trong css đoạn này:

Code:
.resize_process img.resize_img {
    display: none;
}

Và xóa nó đi.
  Bài viết hay nhất3
CSS mình không có đoạn đó bạn ơi, khi mình thử thêm vào lại cái view ban đầu lúc mình chưa add gì thì nó cũng thế, nhưng add view loại khác vào thì lại hiện, view bị virus rồi chăng :'(
  Bài viết hay nhất4
@Xuanhai365 wrote:CSS mình không có đoạn đó bạn ơi, khi mình thử thêm vào lại cái view ban đầu lúc mình chưa add gì thì nó cũng thế, nhưng add view loại khác vào thì lại hiện, view bị virus rồi chăng :'(

Trong Css bạn có đoạn trùng lặp thuộc tính .user-basic-info bạn tìm
Code:
.user-basic-info,.pun .main .user-info{display:none}
xóa dòng  .user-basic-info, đi thì 90% sẽ hiện hình rồi .

Và dòng thứ 2 là
Code:
.pun .user-ident .user-basic-info{font-weight:700}.

Bạn tìm và xóa dòng .user-basic-info đây là thuộc tính thừa xóa đi cho nhẹ   .

Nếu vẫn không hiện thì thêm thành phần này sau vào viewtopic_body<div class="user-basic-info">
Code:
{postrow.displayed.POSTER_AVATAR}
100% là sẽ hiện .
  Bài viết hay nhất5


  Bài viết hay nhất6
Mình vẫn không tìm thấy code của bạn ở trên cũng như Ctrl U của bạn ở dưới. Hình như mình có xoá mục Similar Topic hk biết có bị gì hem
  Bài viết hay nhất7
Vậy bạn thử chèn đoạn này vào cuối css thử xem:

Code:
.resize_process img.resize_img {
    display: block!important;
}
  Bài viết hay nhất8
@anhdaodaica1 wrote:Vậy bạn thử chèn đoạn này vào cuối css thử xem:

Code:
.resize_process img.resize_img {
    display: block!important;
}

Cảm ơn bạn nhiều lắm, mình làm được rồi, mà cái code resize 0 đó ở đâu không biết lun @@ Nhân tiện cảm ơn luôn bạn loving9you đã tận tình huớng dẫn
  Bài viết hay nhất9
Lạ thật, tối hôm qua áp dụng code của bạn trên và thanh công rồi, nhưng sáng nay lấy code của bạn đó ra thì lại bình thường, bị virus phá hoại hả mọi người @@
  Bài viết hay nhất10
@Xuanhai365 wrote:Lạ thật, tối hôm qua áp dụng code của bạn trên và thanh công rồi, nhưng sáng nay lấy code của bạn đó ra thì lại bình thường, bị virus phá hoại hả mọi người @@

Nhìn sơ qua CSS của bạn cài chồng lỗi nhiều quá , người ta dùng giá trị ưu tiên để sửa lại chỉ giải quyết phần ngọn , load hình ảnh sẽ tốn 1 ít thời thời gian vì phải xử lý qua 2 công đoạn . Bạn nên học về CSS nhiều để giải quyết triệt để các lỗi cơ bản này .
You cannot reply to topics in this forum